ovh - Faille de sécurité kernel >= 2.6.39 (CVE-2012-0056)

L’exploit a été publié ce matin permettant de passer root (depuis un
compte local).

Les noyaux 2.6.38 et précédents ne sont pas vulnérables (donc la plupart
des distributions livrées par OVH).

Le kernel 3.3 en rc1 corrige la faille :
http://git.kernel.org/linus/e268337dfe26dfc7efd422a804dbb27977a3cccc

Debian stable n’est pas affecté
Ubuntu est affecté
RHEL6 est affecté https://access.redhat.com/kb/docs/DOC-69129

— 
Germain, OVH

Envie de recevoir nos dernières nouvelles? Inscrivez-vous à notre newsletter